DAILYLIFE70 | TRAINING CISCO | Routing Static | #DAY11 | #MUKTI911


Assalamu’alaikum Wr. Wb.

A. Pendahuluan
Nah kali ini aku akan share pengalamanku. Pada hari ini masih training Cicso dari BestPath Network, orang dari BestPath Network adalah Mas Fatchurohman dan Mas Rizka Budiman. Hari ini adalah training yang akan mengupas lebih dalam mengenai Routing Static.

B. Latar Belakang

 Diadalaknnya training ini agar dapat mendapatkan ilmu tentang Cisco dan juga dapat kesempatan untuk ikut sertifikasinya.

C. Maksud & Tujuan

Agar dapat memiliki pengalaman dan basic mengenai Cisco dan perangkatnya. Lalu dapat mengimplementasikannya didunia kerja.

D. Waktu Pelaksanaan

  • 08.00 – 12.00 < Training
  • 13.00 – 15.30 < Training
  • 16.00 – 17.30 < Training
  • 19.30 – 22.00 < Training

E. Hal Yang Disampaikan
Nah kali ini adalah pembahasan mengenai routing yang diterapkan pada Cisco. Nah mungkin dari beberapa hari sebelumnya kita pernah coba atau menerapkan tentang routing. Nah kali ini aku akan share lebih dalam apa sih sebenarnya itu routing . Routing adalah proses pengiriman data maupun informasi dengan meneruskan paket data yang dikirimkan dari jaringan satu ke jaringan lain.

Konsep dari Rouitng sendiri dapat dikategorikan berdasarkan pengiriman paket yang dilakukan oleh router itu sendiri :

  • Routing langsung, metede pengiriman data dari satu jaringan ke jaringan lainnya dimana data dikirim secara langsung menuju alamat tujuan yang telah ditentukan. 
  • Routing tidak langsung, adalah routing dimana pengalamatannya melalui alamat host lainnya sebelumnya menuju alamat host tujuan.

Dalam metode konfigurasinya routing dapat dibedakan menurut metode konfigurasi yang diakuakan in bisa disebut jenis jenis routing :

  • Minimal Routing merupakan proses routing sederhana dan biasanya hanya pemakaian lokal saja.
  • Static Routing, dibangun pada jaringan yang memiliki banyak gateway. jenis ini hanya memungkinkan untuk jaringan kecil dan stabil.
  • Dinamic Routing, biasanya digunakan pada jaringan yang memiliki lebih dari satu rute. Dinamic routing memerlukan routing protocol untuk membuat tabel routing yang dapat memakan resource komputer.

Routing statis adalah bentuk perutean yang terjadi ketika router menggunakan entri rute yang dikonfigurasi secara manual, daripada informasi dari lalu lintas Routing dinamis. Dalam banyak kasus, rute statis secara manual dikonfigurasi oleh administrator jaringan dengan menambahkan entri ke dalam tabel routing, meskipun ini tidak selalu benar. 
Tidak seperti routing dinamis, rute statis diperbaiki dan tidak berubah jika jaringan diubah atau dikonfigurasi ulang. Routing statis dan routing dinamis tidak saling eksklusif. Baik routing dinamis dan routing statis biasanya digunakan pada router untuk memaksimalkan efisiensi routing dan untuk menyediakan backup jika informasi routing dinamis gagal ditukar. Routing statis juga dapat digunakan dalam jaringan rintisan, atau untuk menyediakan gerbang terakhir.

Routing statis mungkin memiliki penggunaan berikut:

  • Routing statis dapat digunakan untuk menentukan titik keluar dari router ketika tidak ada rute lain yang tersedia atau diperlukan. Ini disebut rute default.
  • Routing statis dapat digunakan untuk jaringan kecil yang hanya membutuhkan satu atau dua rute. Ini sering lebih efisien karena tautan tidak disia-siakan dengan bertukar informasi routing dinamis.
  • Routing statis sering digunakan sebagai pelengkap perutean dinamis untuk menyediakan cadangan failsafe jika suatu rute dinamis tidak tersedia.
  • Routing statis sering digunakan untuk membantu mentransfer informasi routing dari satu protokol routing ke yang lain (routing redistribusi).

 jika digunakan tanpa perutean dinamis, memiliki keuntungan sebagai berikut:

  • Routing statis menyebabkan sangat sedikit beban pada CPU router, dan tidak menghasilkan lalu lintas ke router lain.
  • Routing statis meninggalkan administrator jaringan dengan kontrol penuh atas perilaku routing jaringan.

Kerugian statis dapat memiliki beberapa potensi kerugian:

  • Kesalahan manusia: Dalam banyak kasus, rute statis dikonfigurasikan secara manual. Ini meningkatkan potensi kesalahan input. Administrator dapat membuat kesalahan dan salah ketik dalam informasi jaringan, atau mengkonfigurasi jalur perutean yang salah karena kesalahan.
  • Toleransi kesalahan: Routing statis tidak toleran kesalahan. Ini berarti bahwa ketika ada perubahan dalam jaringan atau kegagalan terjadi antara dua perangkat yang ditentukan secara statis, lalu lintas tidak akan diarahkan ulang. Akibatnya, jaringan tidak dapat digunakan sampai kegagalan diperbaiki atau rute statis secara manual dikonfigurasi ulang oleh administrator.
  • Jarak administratif: Rute statis biasanya didahulukan dari rute yang dikonfigurasi dengan protokol routing dinamis. Ini berarti bahwa rute statis dapat mencegah protokol routing bekerja sebagaimana dimaksud. Solusinya adalah secara manual mengubah jarak administratif.
  • Overhead administrasi: Rute statis harus dikonfigurasi pada setiap router di jaringan. Konfigurasi ini dapat memakan waktu lama jika ada banyak router. Ini juga berarti konfigurasi ulang bisa lambat dan tidak efisien. Routing dinamis di sisi lain secara otomatis menyebarkan perubahan routing, mengurangi kebutuhan untuk konfigurasi ulang manual.

Nah kali ini aku akan membuat contoh bagaimana routing Static :

Buat topologi sederhana yang dapat mengimplementasikan konfigurasi Routing Static di Cisco. Sebagai contoh adalah topologi diatas dimana ada 3 Router yang saling terhubung lalu bereka masing masing memiliki network lokal.

Yang petama dilakukan yaitu adalah konfigurasi alamat IP yang akan dipasang di Masing Masing Router :

Router0
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int gig0/0
Router(config-if)#ip address 10.10.10.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
Router(config-if)#ex
Router(config)#int gig0/1
Router(config-if)#ip address 1.1.1.1 255.255.255.240
Router(config-if)#no shutdown

Router1
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int gig0/0
Router(config-if)#ip address 20.20.20.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
Router(config-if)#ex
Router(config)#int gig0/1
Router(config-if)#ip add 1.1.1.2 255.255.255.240
Router(config-if)#no shutdown
Router(config-if)#ex
Router(config)#int gig0/2
Router(config-if)#ip add 2.2.2.1 255.255.255.240
Router(config-if)#no shutdown

Router2Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int gig0/0
Router(config-if)#ip address 30.30.30.1 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
Router(config-if)#ex
Router(config)#int gig0/2
Router(config-if)#ip address 2.2.2.2 255.255.255.240
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface GigabitEthernet0/2, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state to up

Pada saat menghubungkan antar router,  hal yang perlu dilakukan ini adalah harus 1 Jaringan namun harus berbeda hostnya dengan catatan harus membedakan IP kelasnya. berikut setting seperti diatas agar mudah mengingatnya. Setelah selesai setting Router, Kini setting PC1, PC2, dan PC3 dengan DHCP Server Saja.

Router0Router(config)#ip dhcp pool R0
Router(dhcp-config)#network 10.10.10.0 255.255.255.0
Router(dhcp-config)#default 10.10.10.1
Router(dhcp-config)#dns-server 10.10.10.1
Router(dhcp-config)#ex
Router(config)#
Router1Router(config)#ip dhcp pool R1
Router(dhcp-config)#network 20.20.20.0 255.255.255.0
Router(dhcp-config)#default 20.20.20.1
Router(dhcp-config)#dns-server 20.20.20.1
Router(dhcp-config)#ex
Router(config)#
Router2Router(config)#ip dhcp pool R2
Router(dhcp-config)#network 30.30.30.0 255.255.255.0
Router(dhcp-config)#default 30.30.30.1
Router(dhcp-config)#dns-server 30.30.30.1
Router(dhcp-config)#ex
Router(config)#

Lalu coba konfigurasikan alamat ip dari masing masing PC yang terhubugn dengan routernya dengan mengrequest dari server DHCP yang dibuat di Router.

PC1 R0

PC2 R1

PC4 R2 

Setelah selesai, kini tinggal Setting IP Route (STATIC) Pada pemasangan ini dibutuhkan ketilitian anda. Catatan : Network diisi dengan IP TUJUAN dengan Host Terkecil yaitu diisi dengan 0. Contohnya Menuju Router Saputra, Router Saputra memiliki IP Fastethernet : 20.20.20.1, Jadi Penulisannya : 20.20.20.0. Netmask diisi mengikuti Network Apabila Kelas C diisi dengan 255.255.255.0. Next Hop diisi dengan serial terdekat dari Router itu sendiri. Setelah itu kini kita setting IP Route Statis :
Setting IP Route A :
Router(config)#ip route 20.20.20.0 255.255.255.0 1.1.1.2
Router(config)#ip route 30.30.30.0 255.255.255.0 1.1.1.2
Setting IP Route B :
Router(config)#ip route 10.10.10.0 255.255.255.0 1.1.1.1
Router(config)#ip route 30.30.30.0 255.255.255.0 2.2.2.2
Setting IP Route C :
Router(config)#ip route 10.10.10.0 255.255.255.0 2.2.2.1
Router(config)#ip route 20.20.20.0 255.255.255.0 2.2.2.1
Setelah selesai kita coba tes dengan ping di PC. Kita ambil PC1 mengeping IP Fastethernet pada PC 2, dan PC 3. Hasilnya berhasil apabila balasan dari cmd seperti gambar berikut, Selanjutnya kami akan mengepot Routing Dinamis (RIP).

F. Penutup

Nah itu saja sih yang telah aku lakukan selama seharian ini mungkin beberapa materi yang disampaikan oleh M
as Fatchurohman dan Rizka Budiman. Sekian dari saya terima kasih.
Wassamu’alaikum Wr. Wb.

by

Tags:

Comments

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *