DAILYLIFE67 | TRAINING CISCO | VLAN & VTP | #DAY8 | #MUKTI911


Assalamu’alaikum Wr. Wb.

A. Pendahuluan
Nah kali ini aku akan share pengalamanku. Pada hari ini masih training Cicso dari BestPath Network, orang dari BestPath Network adalah Mas Fatchurohman dan Mas Rizka Budiman. Hari ini aku akan membuat VLAN dan VTP di Cisco.

B. Latar Belakang
 Diadalaknnya training ini agar dapat mendapatkan ilmu tentang Cisco dan juga dapat kesempatan untuk ikut sertifikasinya.

C. Maksud & Tujuan
Agar dapat memiliki pengalaman dan basic mengenai Cisco dan perangkatnya. Lalu dapat mengimplementasikannya didunia kerja.

D. Waktu Pelaksanaan

  • 08.00 – 12.00 < Training
  • 13.00 – 15.30 < Training
  • 16.00 – 17.30 < Training
  • 19.30 – 22.00 < Training

E. Hal Yang Disampaikan

VLAN di Cisco
VLAN adalah metode untuk membagi suatu atua lebih perangkat dalam jaringan yang saling terhubung dengan switch dan dibuat seolah olah mereka terhubung dalam kabel yang sama, padalah mereka berada pada segmen LAN yang berbeda. Karena mereka berda koneksi VLAN yang logis. bukan fisik meraka sangat fleksibel.

VLAN berada di layer 2. Layer 2 switch membuat broadcast domain berdasarkan konfigurasi switch. Switch adalah jembatan multiport yang memungkinkan Anda membuat beberapa domain broadcast. Setiap domain broadcast seperti jembatan virtual yang berbeda dalam sebuah switch.

Anda dapat menentukan satu atau banyak jembatan virtual dalam switch. Setiap virtual bridge yang Anda buat di switch mendefinisikan domain broadcast baru (VLAN). Lalu lintas tidak dapat lewat langsung ke VLAN lain (antara domain siaran) dalam switch atau antara dua switch.

Berikut ini adalah bentuk contoh pengimplementasian VLAN :

VLAN dapat pula di ibaratkan sub jaringan IP. Sebagai contoh, semua subnet akhir dalam subnet IP tertentu milik VLAN yang sama. Lalu lintas antar VLAN harus dirutekan. Kalian harus menetapkan antarmuka LAN keanggotaan VLAN berdasarkan antarmuka-oleh-antarmuka (ini dikenal sebagai keanggotaan VLAN berbasis antarmuka atau statis). Kalian dapat mengatur parameter berikut ketika Anda membuat VLAN di domain manajemen:

  • VLAN number
  • VLAN name
  • VLAN type
  • VLAN state (active or suspended)
  • Maximum transmission unit (MTU) for the VLAN
  • Security Association Identifier (SAID)
  • VLAN number to use when translating from one VLAN type to another
Beberapa VLAN ini disebarkan ke switch lain di jaringan ketika kalian menggunakan VLAN Trunking Protocol (VTP). VLAN extended-range tidak disebarkan, jadi kalian harus mengonfigurasi VLAN extended-range secara manual pada setiap perangkat jaringan.

VLAN Range Usage VTP
0, 4095 Reserved Hanya untuk penggunaan sistem. Kalian tidak dapat melihat atau menggunakan VLAN ini.
1 Normal Default Cisco. Kalian dapat menggunakan VLAN ini tetapi Anda tidak dapat menghapusnya. Yes
2 – 1001 Normal Digunakan untuk Ethernet VLAN; Kalian dapat membuat, menggunakan, dan menghapus VLAN ini. Yes
1002 – 1005 Normal Default Cisco untuk FDDI dan Token Ring. Kalian tidak dapat menghapus VLAN 1002-1005. Yes
1006 – 4094 Extended Hanya untuk VLAN Ethernet. Saat mengkonfigurasi VLAN yang diperluas, perhatikan hal-hal berikut:

  • Port Layer 3 dan beberapa fitur perangkat lunak memerlukan VLAN internal. VLAN internal dialokasikan dari 1006 dan lebih tinggi.
  • Jika Anda mengkonfigurasi VLAN 1006-1024, pastikan bahwa VLAN tidak meluas ke setiap switch.
  • harus mengaktifkan ID sistem diperpanjang untuk menggunakan VLAN jarak jauh.
No

VTP di Cisco

VTP adalah adalah suatu protocol untuk mengenalkan suatu atau sekelompok VLAN yang telah ada agar dapat berkomunikasi dengan jaringan. Atau menurut sumber lain mengatakan suatu metoda dalam hubungan jaringan LAN dengan ethernet untuk menyambungkan komunikasi dengan menggunakan informasi VLAN, khususnya ke VLAN. VLAN Trunking Protocol (VTP) merupakan fitur Layer 2, yang sangat berguna terutama dalam lingkungan switch skala besar  yang meliputi beberapa Virtual Local Area Network (VLAN).

VTP memungkinkan kita untuk menambah, mengurangi, dan mengganti nama VLAN-VLAN yang kemudian informasi VTP itu disebarkan ke semua switch lain di domain VTP yang sudah di set

Keuntungan Menggunakan VTP

  • konfigurasi VLAN yang konsisten disemua switch di network
  • memperbolehkan VLAN-VLAN yang ada untuk memiliki trunk link melalui media network yang beragam ( ke Ethernet/RJ45/UTP cable)
  • Tracking dan Monitoring VLAN dengan akurat
  • Reporting yang dinamis tentang VLAN-VLAN yang ada yang ditambahkan ke semua switch di domain
  • Menambahkan VLAN melalui plug and play

VTP MODEL

  • Mode server— Ini adalah mode default, artinya di dalam satu domain minimal membutuhkan satu VTP server yang bertindak menyebarkan informasi VLAN keseluruh switch dalam satu domain, dan menyimpan informasi tersebut  ke dalam NVRAM.  
  • Mode client—VTP client tidak memperbolehkan administrator untuk membuat, mengubah, atau menghapus VLAN manapun. Pada waktu menggunakan mode client mereka mendengarkan penyebaran VTP dari switch yang lain dan kemudian memodifkasi konfigurasi VLAN mereka.
  • Mode transparent—switch dalam mode transparent tidak berpartisipasi dalam VTP. Pada waktu dalam mode transparent, switch tidak menyebarkan konfigurasi VLAN-nya sendiri, dan switch tidak mensinkronisasi database VLAN-nya dengan advertisement yang diterima. 

Beikut ini adalah contoh penerapan dari VLAN VTP di Cisco Packet Tracer :

Jika sudah Seperti topologi di atas Lanjut kita Konfigurasi VL
AN Di Cisco Packet Tracer , Yang pertama kita Konfig adalah IP Pada masing masing PC Pada Grup 1

PC 0 IP    : 192.168.1.2 / Netmask 255.255.255.0 / Gateway 192.168.1.1
PC 2 IP    : 192.168.1.3 / Netmask 255.255.255.0 / Gateway 192.168.1.1
PC 3 IP    : 192.168.2.2 / Netmask 255.255.255.0 / Gateway 192.168.2.1
PC 4 IP    : 192.168.2.3 / Netmask 255.255.255.0 / Gateway 192.168.2.1

Jika sudah Config IP Pada Konfigurasi VLAN Di Cisco Packet Tracer Selanjutnya sekarang kita Konfigurasi Router pada Grup 1 Vlan. Click Router > CLI

Router>enable
Router#conf t
Router(config)#hostname Mukti911
Mukti911#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Mukti911(config)#interface fa0/0
Mukti911(config-if)#no shutdown
Mukti911(config-if)#
Mukti911(config-if)#exit
Mukti911(config)#
Mukti911(config)#interface fa0/0.11
Mukti911(config-subif)#
Mukti911(config-subif)#encapsulation dot1q 11
Mukti911(config-subif)#ip address 192.168.1.1 255.255.255.0
Mukti911(config-subif)#exit
Mukti911(config)#interface fa0/0.22
Mukti911(config-subif)#fatoni(config-subif)#encapsulation dot1q 22
Mukti911(config-subif)#ip address 192.168.2.1 255.255.255.0
Mukti911(config-subif)#exit
Mukti911(config)#

Setelah ke Router selanjutnya Configurasi Switch 0 Dan 1 Pada  VLAN 10 Di Cisco Packet Tracer
Klik Switch 0  > CLI. Jika sudah selanjutnya Menghubungkan VLAN 10 DAN 20 Melalui Switch 1. Klik Switch 1 > CLI

MENJADIKAN SWITCH KE MODE TRUNK

SWITCH 0
Switch>enable
Switch#conf t
Switch(config)#hostname SW1
SW1(config)#exit
SW1(config)#interface fa0/2
SW1(config-if)#switchport mode trunk
SW1(config)#interface fa0/1
SW1(config-if)#switchport mode trunk
SW1(config-if)#
SW1(config-if)#exit
SW1(config)#exit

MENAMAI VLAN 11 DAN 22 PADA GRUP 1 dan 2

SWITCH 0 dan 1
SW1(config)#vlan 11
SW1(config-vlan)#name Market
SW1(config-vlan)#vlan 22
SW1(config-vlan)#name Sales

MENGHUBUNGKAN VLAN 11 DAN 22 

SWITCH 0 dan 1
SW1#conf t
SW1(config)#interface range fa0/1
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 11
SW1(config-if-range)#exit
SW1(config)#vlan 20
SW1(config-vlan)#interface range fa0/2
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 22
SW1(config-if-range)#exit
SW1(config)#interface vlan 10
SW1(config-if)#

SW1(config-if)#interface range fa0/1
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 11
SW1(config-if-range)#exit
SW1(config)#vlan 20
SW1(config-vlan)#interface range fa0/2
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 22
SW1(config-if-range)#exit
SW1(config)#

Jika sudah sekarang kita test PING Pada Vlan 11 Dan 22. PC Vlan 11 Ping ke PC Vlan 21 dan sebaliknya. Bisa di lihat Test PING Sudah berhasil dan sekarang kita akan Konfigurasi VLAN di Group 2 Dengan 4 PC , 1 Router dan 2 Switch

PC 4    IP  : 172.16.1.2 / Netmask 255.255.255.0 / Gateway 172.16.1.1
PC 5    IP  : 172.16.1.3 / Netmask 255.255.255.0 / Gateway 172.16.1.1
PC 6    IP  : 172.16.2.2 / Netmask 255.255.255.0 / Gateway 172.16.2.1
PC 7    IP  : 172.16.2.3 / Netmask 255.255.255.0 / Gateway 172.16.2.1

Jika sudah Config IP Pada Konfigurasi VLAN Di Cisco Packet Tracer Selanjutnya sekarang kita Konfigurasi Router pada Grup 2 Vlan. Click Router > CLI. Jika sudah selanjutnya Menghubungkan VLAN 10 DAN 20 Grup 2 Melalui Switch 3
Klik Switch 3 > CLI

Router>enable
Router#conf t
Router(config)#hostname Mukti911
Mukti911#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Mukti911(config)#interface fa0/0
Mukti911(config-if)#no shutdown
Mukti911(config-if)#
Mukti911(config-if)#exit
Mukti911(config)#
Mukti911(config)#interface fa0/0.11
Mukti911(config-subif)#
Mukti911(config-subif)#encapsulation dot1q 11
Mukti911(config-subif)#ip address 172.16.10.1 255.255.255.0
Mukti911(config-subif)#exit
Mukti911(config)#interface fa0/0.22
Mukti911(config-subif)#fatoni(config-subif)#encapsulation dot1q 22
Mukti911(config-subif)#ip address 172.16.10.20.1 255.255.255.0
Mukti911(config-subif)#exit
Mukti911(config)#

Jika sudah selanjutnya Kita Konfigurasi Switch pada Grup 2, Klik Switch 2 > CLI
MENJADIKAN SWITCH KE MODE TRUNK

SWITCH 2
Switch>enable
Switch#conf t
Switch(config)#hostname SW1
SW1(config)#exit
SW1(config)#interface fa0/2
SW1(config-if)#switchport mode trunk
SW1(config)#interface fa0/1
SW1(config-if)#switchport mode trunk
SW1(config-if)#
SW1(config-if)#exit
SW1(config)#exit

MENAMAI VLAN 11 DAN 22 PADA GRUP 2

SWITCH 2 dan 3SW1(config)#vlan 11
SW1(config-vlan)#name Market
SW1(config-vlan)#vlan 22
SW1(config-vlan)#name Sales

MENGHUBUNGKAN VLAN 11 DAN 22  Group 2

SWITCH 2 dan 3
SW1#conf t
SW1(config)#interface range fa0/1
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 11
SW1(config-if-range)#exit
SW1(config)#vlan 20
SW1(config-vlan)#interface range fa0/2
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 22
SW1(config-if-range)#exit
SW1(config)#interface vlan 10
SW1(config-if)#

SW1(config-if)#interface range fa0/1
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 11
SW1(config-if-range)#exit
SW1(config)#vlan 20
SW1(config-vlan)#interface range fa0/2
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 22
SW1(config-if-range)#exit
SW1(config)#

Jika sudah terhubung semua di Grup 2 Selanjutnya kita Test Ping di Group 2 Sesama vlan dan berbeda Vlan. Jika sudah sekarang kita menghubungkan Antara grup 1 Dan 2 Pada Vlan. 
Klik  Router 1 CLI >

J>enable
J#conf t
J(config)#interface fa0/2
J(config-if)#ip address 1.1.1.1 255.255.255.252
J(config-if)#no shutdown
J(config-if)#exit
J(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.2
J(config)#
J(config)#ex

Dan selanjutnya kita ke Router 2

Router 2 > CLI

J>enable
J#conf t
J(config)#interface fa0/2
J(config-if)#ip address 1.1.1.2 255.255.255.252
J(config-if)#no shutdown
J(config-if)#exit
J(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.1
J(config)#
J(config)#ex

Sampai sini sudah sucess, Sekarang kita Coba ping VLAN Dari Group 1 Ke 2 Dan Group 2 Ke Group 1 . Sampai sini sudah bisa terhubung keseluruhan VLAN

F. Penutup
Nah itu saja sih yang telah aku lakukan selama seharian ini mungkin beberapa materi yang disampaikan oleh Mas Fatchurohman dan Rizka Budiman. Sekian dari saya terima kasih.

Wassamu’alaikum Wr. Wb.

by

Tags:

Comments

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *