DailyLife66 | Training Cisco | VoIP | #Day7 | #Mukti911


Assalamu’alaikum Wr. Wb.

A. Pendahuluan
Nah kali ini aku akan share pengalamanku. Pada hari ini masih training Cicso dari BestPath Network, orang dari BestPath Network adalah Mas Fatchurohman dan Mas Rizka Budiman. Hari

B. Latar Belakang
 Diadalaknnya training ini agar dapat mendapatkan ilmu tentang Cisco dan juga dapat kesempatan untuk ikut sertifikasinya.

C. Maksud & Tujuan
Agar dapat memiliki pengalaman dan basic mengenai Cisco dan perangkatnya. Lalu dapat mengimplementasikannya didunia kerja.

D. Waktu Pelaksanaan

  • 08.00 – 12.00 < Training
  • 13.00 – 15.30 < Training
  • 16.00 – 17.30 < Training
  • 19.30 – 22.00 < Training

E. Hal Yang Disampaikan

VoIP, apa itu ?. VoIP adalah singkatan dari Voice over Internet Protocol. Dimana adalah sebuah metode komunikasi suara melalui jaringan Internet Protocol. Jika diartikan maka bisa dibilang telepon internet atau telepon broadband dan biasanya adalah layanan komnikasi yang berupa suara, faks, SMS, pesan suara, dll. VoIP beda dengan telepob umum ( PSTN ).
Dalam VoIP ada beberapa protokol yang digunakan yaitu sebagai berikut ini :

  • Session Initiation Protocol (SIP)
  • H.323
  • Media Gateway Control Protocol (MGCP)
  • H.248,
  • Real-time Transport Protokol (RTP)
  • Real-time Transport Control Protokol(RTCP)
  • Secure Real-time Transport Protocol (SRTP)
  • Inter-Asterisk eXchange (IAX)
  • Extensible Messaging and Presence Protocol (XMPP)
  • Jingle

Di Cisco VoIp dikenal dengan IP Telephony Voice over IP, IP Telephony memanfaatkan standart yanga telah digunakan VoIP utnuk membuat sistem telepon yang lebih baik seperti call routing, voice mail, pusat kontak, dll. Berikut ini adalah contoh hardware yang telah dibuat oleh Cisco :

Selanjutnya buat jaringan VoIP sederhana, berikut ini adalah contoh jaringan VoIP sederhana :

Yang Pertama Kalian Lakukan yaiut adalah masuk ke Router Lalu konfigurasikan seperti berikut :

         — System Configuration Dialog —
Continue with configuration dialog? [yes/no]: no
Press RETURN to get started!
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 222.222.222.222 255.255.255.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#exit

Konfigurasi tersebut untuk menambahkan IP Address pada Interface Fa0/0 lalu untuk menyalakan Interfece. Buat DHCP server di Router dengan DHCP Pool Contoh Seperti berikut :

Router(config)#ip dhcp pool VOICEPOOL
Router(dhcp-config)#network 222.222.222.0 255.255.255.0
Router(dhcp-config)#default-router 222.222.222.222
Router(dhcp-config)#option 150 ip 222.222.222.222
Router(dhcp-config)#exit

Keterangan :

  • ip dhcp pool VOICEPOOL yaitu untuk membuat dhcp poll dengan nama VOICEPOOL
  • network untuk menambahkan Jaringan mana yang dikasih dhcp.
  • default-router  lalu tentukan default router default router gunakan saja IP dari Server.
  • option …. ip untuk membuat sebuah range option hanya untuk 150 ip dari default routenya.

Konfigurasi Telepony Service pada Router :

Router(config)#telephony-service
Router(config-telephony)#max-dn 10
Router(config-telephony)#max-ephones 10
Router(config-telephony)#ip source-address 222.222.222.222 port 2000
Router(config-telephony)#auto assign 1 to 10
Router(config-telephony)#exit

Keterangan :

  • telephony-service untuk masuk mode config telepony service
  • max-dn dan max-ephone lalu tentukan nomer yang akan dialokasikan dan tetukan ephone yang akan mendapatkan number tersebut. 
  • ip source-address … port 2000 ini untuk meminta IP dari alamat IP itu 
  • auto assign to … ini untuk mambuat epon agar auto mendapatkan Numberd dan Alamat IP.

Lalu buat number ephone di Router :

Router(config)#ephone-dn 1
Router(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 1.1, changed state to up
Router(config-ephone-dn)#number 661
Router(config-ephone-dn)#exit
Router(config)#ephone-dn 2
Router(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 2.1, changed state to up
Router(config-ephone-dn)#number 662
Router(config-ephone-dn)#exit
Router(config)#ephone-dn 3
Router(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 3.1, changed state to up
Router(config-ephone-dn)#number 663
Router(config-ephone-dn)#exit
Router(config)#ephone-dn 4
Router(config-ephone-dn)#%LINK-3-UPDOWN: Interface ephone_dsp DN 4.1, changed state to up
Router(config-ephone-dn)#number 664
Router(config-ephone-dn)#exit
Router(config)#

Keterangan :

  • ephone-dn ini untuk membuat dn muber baru 
  • number untuk menabahkan number ke ephone-dn

Lalu Konfigurasi Switch agar mengubah mode-nya menjadi access :

Switch>enable
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface range fastEthernet 0/1 – 9
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport voice vlan 1
Switch(config-if-range)#exit
Switch(config)#

Keterangan :

  • int range fa0/1 – 9 itu adalah untuk memilih interface sekaligus.
  • switchport mode access biar komputer dan switch bisa saling komunikasi.
  • switchport voice vlan 1 lalu ubah agar komunikasi suara dapat dilakukan di vlan 1

Selesai

Lalu cek IP pada IP Phone dan lalukan percobaan untuk berkomunikasi.

Mendapatkan IP

IP Phone Sedang berkomunikasi

Komunikasi sudah dapat dilakukan

Selesai

F. Penutup

Nah itu saja sih yang telah aku lakukan selama seharian ini mungkin beberapa materi yang disampaikan oleh Mas Fatchurohman dan Rizka Budiman. Sekian dari saya terima kasih.


Wassamu’alaikum Wr. Wb.

by

Tags:

Comments

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *